Ignite apps - Sorry for the issues! – Incident details

All systems operational

Sorry for the issues!

Resolved
Operational
Started about 1 year agoLasted about 11 hours

Affected

Main server

Partial outage from 2:51 AM to 1:54 PM

Updates
  • Resolved
    Resolved

    Most of the server is operational at the moment. We are working on getting a better hosting provider.

  • Monitoring
    Monitoring

    As we thought we resolved the issue with the hosting provider it seems the server went down again. We will start planning to move to a new hosting provider soon. This is what we were planning but due to all the recent issues we think that it will be needed sooner than planed. The server may come back up a couple times and we will continue to monitor the status of it and keep you updated!