Ignite apps - Auth server can't connect – Incident details

All systems operational

Auth server can't connect

Resolved
Operational
Started about 1 year agoLasted about 4 hours

Affected

Main server

Major outage from 6:00 PM to 9:52 PM, Partial outage from 9:52 PM to 10:19 PM

Updates
  • Resolved
    Resolved

    Checked will all locational servers and it seems that the server is back up!

  • Monitoring
    Monitoring

    The auth servers are now operating correctly in some areas. We are monitoring outages from multiple points. Some areas seem to still be out!

  • Update
    Update

    We no longer have an estimate for when it will be back up. Please wait as we try to fix this issue with our hosting provider. In the mean time you should be able to use most of our apps and services without any issues!

  • Identified
    Identified

    We have found the issue with our hosting provider. Should be back up within a couple hours.

  • Investigating
    Investigating
    We are currently investigating this incident.